CVE-2026-108780
CVE-2026-108780 · Apache Kylin: Potential JDBC source configuration validation issue
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
EPSS 0,2%
- Publicación
- Actualización
Productos y versiones afectados
apache kylin
- Versiones
- ≥ 4.0.0, ≤ 5.0.4: Afectada (semver)
Sin corrección publicada