CVE-2026-108780
CVE-2026-108780 · Apache Kylin: Potential JDBC source configuration validation issue
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
EPSS 0,2%
- Publication
- Mise à jour
Produits et versions concernés
apache kylin
- Versions du logiciel
- ≥ 4.0.0, ≤ 5.0.4: Concernée (semver)
Aucun correctif publié