p PatchFirst

CVE-2026-116675

CVE-2026-116675 · TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` serialization

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.

CVSS 8.5 · Alta · EPSS 0,3% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system · php · node

Productos y versiones afectados

  • tinymce

    Versiones
    • >= 8.5.1, < 8.9.3: Afectada
    • >= 7.9.3, < 7.9.4: Afectada

    Sin corrección publicada

  • tinymce npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 8.5.1, < 8.9.3

    Actualiza a 8.9.3

  • tinymce NuGet

    Versiones
    • 8.5.1
    • 8.6.0
    • 8.7.0
    • 8.8.0
    • 8.8.1
    • 8.8.2
    • 8.9.0
    • 8.9.1
    • 8.9.2
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 8.5.1, < 8.9.3

    Actualiza a 8.9.3

  • tinymce/tinymce Packagist

    Versiones
    • 8.5.1
    • 8.6.0
    • 8.7.0
    • 8.8.0
    • 8.8.1
    • 8.8.2
    • 8.9.0
    • 8.9.1
    • 8.9.2
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 8.5.1, < 8.9.3

    Actualiza a 8.9.3

  • tinymce npm

    Versiones
    • 7.9.3
    Intervalos de versiones afectados
    • SEMVER: ≥ 7.9.3, < 7.9.4

    Actualiza a 7.9.4

  • tinymce NuGet

    Versiones
    • 7.9.3
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 7.9.3, < 7.9.4

    Actualiza a 7.9.4

  • tinymce/tinymce Packagist

    Versiones
    • 7.9.3
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 7.9.3, < 7.9.4

    Actualiza a 7.9.4

  • tinymce Ubuntu:16.04:LTS

    Versiones
    • 3.4.8+dfsg0-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • tinymce Ubuntu:18.04:LTS

    Versiones
    • 3.4.8+dfsg0-2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • tinymce Ubuntu:20.04:LTS

    Versiones
    • 3.4.8+dfsg0-2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →