p PatchFirst

CVE-2026-116675

CVE-2026-116675 · TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` serialization

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.

CVSS 8.5 · Hoch · EPSS 0,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · php · node

Betroffene Produkte und Versionen

  • tinymce

    Softwareversionen
    • >= 8.5.1, < 8.9.3: Betroffen
    • >= 7.9.3, < 7.9.4: Betroffen

    Keine Korrektur veröffentlicht

  • tinymce npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 8.5.1, < 8.9.3

    Auf 8.9.3 aktualisieren

  • tinymce NuGet

    Softwareversionen
    • 8.5.1
    • 8.6.0
    • 8.7.0
    • 8.8.0
    • 8.8.1
    • 8.8.2
    • 8.9.0
    • 8.9.1
    • 8.9.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 8.5.1, < 8.9.3

    Auf 8.9.3 aktualisieren

  • tinymce/tinymce Packagist

    Softwareversionen
    • 8.5.1
    • 8.6.0
    • 8.7.0
    • 8.8.0
    • 8.8.1
    • 8.8.2
    • 8.9.0
    • 8.9.1
    • 8.9.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 8.5.1, < 8.9.3

    Auf 8.9.3 aktualisieren

  • tinymce npm

    Softwareversionen
    • 7.9.3
    Betroffene Versionsbereiche
    • SEMVER: ≥ 7.9.3, < 7.9.4

    Auf 7.9.4 aktualisieren

  • tinymce NuGet

    Softwareversionen
    • 7.9.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 7.9.3, < 7.9.4

    Auf 7.9.4 aktualisieren

  • tinymce/tinymce Packagist

    Softwareversionen
    • 7.9.3
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 7.9.3, < 7.9.4

    Auf 7.9.4 aktualisieren

  • tinymce Ubuntu:16.04:LTS

    Softwareversionen
    • 3.4.8+dfsg0-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tinymce Ubuntu:18.04:LTS

    Softwareversionen
    • 3.4.8+dfsg0-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tinymce Ubuntu:20.04:LTS

    Softwareversionen
    • 3.4.8+dfsg0-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →