p PatchFirst

CVE-2026-3304

CVE-2026-3304 · Multer vulnerable to Denial of Service via incomplete cleanup

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion. Users should upgrade to version 2.1.0 to receive a patch. No known workarounds are available.

CVSS 8.7 · Alta · EPSS 0,7% · Código de explotación público · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • multer

    Versiones
    • ≥ 0.0.0, < 2.1.0: Afectada (semver)

    Actualiza a 2.1.0

  • multer npm

    Intervalos de versiones afectados
    • SEMVER: < 2.1.0

    Actualiza a 2.1.0

Fuentes originales

Comprueba tu servidor →