p PatchFirst

CVE-2026-3304

CVE-2026-3304 · Multer vulnerable to Denial of Service via incomplete cleanup

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion. Users should upgrade to version 2.1.0 to receive a patch. No known workarounds are available.

CVSS 8.7 · Élevée · EPSS 0,7% · Code d’exploitation public · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • multer

    Versions du logiciel
    • ≥ 0.0.0, < 2.1.0: Concernée (semver)

    Mettez à jour vers 2.1.0

  • multer npm

    Plages de versions concernées
    • SEMVER: < 2.1.0

    Mettez à jour vers 2.1.0

Sources originales

Vérifiez votre serveur →