p PatchFirst

CVE-2026-44230

CVE-2026-44230 · RT: Reflected Cross-Site Scripting in search results chart

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.4 up to (but not including) 5.0.10, and 6.0.0 up to (but not including) 6.0.3 contain a reflected Cross-Site Scripting (XSS) vulnerability where an attacker who can induce an authenticated RT user to visit a crafted URL can execute arbitrary JavaScript in that user's browser session. This issue has been fixed in versions 5.0.10 and 6.0.3.

CVSS 6.1 · Media · EPSS 0,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • rt

    Versiones
    • >= 5.0.4, < 5.0.10: Afectada
    • >= 6.0.0, < 6.0.3: Afectada

    Sin corrección publicada

  • request-tracker5 Debian:13

    Versiones
    • 5.0.7+dfsg-4
    • 5.0.7+dfsg-4+deb13u1
    • 5.0.7+dfsg-4+deb13u2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.0.7+dfsg-4+deb13u3

    Actualiza a 5.0.7+dfsg-4+deb13u3

  • request-tracker5 Debian:14

    Versiones
    • 5.0.7+dfsg-4
    • 5.0.7+dfsg-5
    • 5.0.7+dfsg-6
    • 5.0.9+dfsg-1
    • 5.0.9+dfsg-2
    • 5.0.9+dfsg-3
    • 5.0.9+dfsg-4
    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.0.10+dfsg-1

    Actualiza a 5.0.10+dfsg-1

  • request-tracker5 Ubuntu:Pro:22.04:LTS

    Versiones
    • 5.0.1+dfsg-1ubuntu1
    • 5.0.1+dfsg-1ubuntu1+esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.0.1+dfsg-1ubuntu1+esm2

    Actualiza a 5.0.1+dfsg-1ubuntu1+esm2

  • request-tracker5 Ubuntu:Pro:24.04:LTS

    Versiones
    • 5.0.1+dfsg-1ubuntu1
    • 5.0.5+dfsg-2
    • 5.0.5+dfsg-2ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.0.5+dfsg-2ubuntu0.1~esm2

    Actualiza a 5.0.5+dfsg-2ubuntu0.1~esm2

  • request-tracker5 Ubuntu:25.10

    Versiones
    • 5.0.7+dfsg-2
    • 5.0.7+dfsg-3
    • 5.0.7+dfsg-4
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker5 Ubuntu:Pro:26.04:LTS

    Versiones
    • 5.0.7+dfsg-4
    • 5.0.7+dfsg-6
    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.0.7+dfsg-6ubuntu0.1~esm1

    Actualiza a 5.0.7+dfsg-6ubuntu0.1~esm1

Fuentes originales

Comprueba tu servidor →