CVE-2026-44230
CVE-2026-44230 · RT: Reflected Cross-Site Scripting in search results chart
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.4 up to (but not including) 5.0.10, and 6.0.0 up to (but not including) 6.0.3 contain a reflected Cross-Site Scripting (XSS) vulnerability where an attacker who can induce an authenticated RT user to visit a crafted URL can execute arbitrary JavaScript in that user's browser session. This issue has been fixed in versions 5.0.10 and 6.0.3.
CVSS 6.1 · Mittel · EPSS 0,2% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
rt
- Softwareversionen
- >= 5.0.4, < 5.0.10: Betroffen
- >= 6.0.0, < 6.0.3: Betroffen
Keine Korrektur veröffentlicht
request-tracker5 Debian:13
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-4+deb13u1
- 5.0.7+dfsg-4+deb13u2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.7+dfsg-4+deb13u3
Auf 5.0.7+dfsg-4+deb13u3 aktualisieren
request-tracker5 Debian:14
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-5
- 5.0.7+dfsg-6
- 5.0.9+dfsg-1
- 5.0.9+dfsg-2
- 5.0.9+dfsg-3
- 5.0.9+dfsg-4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.10+dfsg-1
Auf 5.0.10+dfsg-1 aktualisieren
request-tracker5 Ubuntu:Pro:22.04:LTS
- Softwareversionen
- 5.0.1+dfsg-1ubuntu1
- 5.0.1+dfsg-1ubuntu1+esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.1+dfsg-1ubuntu1+esm2
Auf 5.0.1+dfsg-1ubuntu1+esm2 aktualisieren
request-tracker5 Ubuntu:Pro:24.04:LTS
- Softwareversionen
- 5.0.1+dfsg-1ubuntu1
- 5.0.5+dfsg-2
- 5.0.5+dfsg-2ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.5+dfsg-2ubuntu0.1~esm2
Auf 5.0.5+dfsg-2ubuntu0.1~esm2 aktualisieren
request-tracker5 Ubuntu:25.10
- Softwareversionen
- 5.0.7+dfsg-2
- 5.0.7+dfsg-3
- 5.0.7+dfsg-4
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:Pro:26.04:LTS
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-6
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.7+dfsg-6ubuntu0.1~esm1
Auf 5.0.7+dfsg-6ubuntu0.1~esm1 aktualisieren