p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de znc

Vulnerabilidades publicadas para znc en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 19

  1. CVE-2020-11023

    Media · CVSS 6.9EPSS 84,89%En el catálogo KEVCódigo de explotación públicoSin corrección publicada

    Potential XSS vulnerability in jQuery

    In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

    Publicación Actualización
  2. CVE-2020-11022

    Media · CVSS 6.9EPSS 99,22%Código de explotación públicoSin corrección publicada

    jQuery has a potential XSS vulnerability

    In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

    Publicación Actualización
  3. CVE-2014-9403

    Sin evaluarEPSS 2,16%Corrección disponible

    CVE-2014-9403

    The CWebAdminMod::ChanPage function in modules/webadmin.cpp in ZNC before 1.4 allows remote authenticated users to cause a denial of service (NULL pointer dereference and crash) by adding a channel with the same name as an existing channel but without the leading # character, related to a "use-after-delete" error.

    • Actualiza a 1.2-4
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →