p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de znc

Vulnérabilité publiée pour znc au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 19

  1. CVE-2020-11023

    Moyenne · CVSS 6.9EPSS 84,89%Dans le catalogue KEVCode d’exploitation publicAucun correctif publié

    Potential XSS vulnerability in jQuery

    In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

    Publication Mise à jour
  2. CVE-2020-11022

    Moyenne · CVSS 6.9EPSS 99,22%Code d’exploitation publicAucun correctif publié

    jQuery has a potential XSS vulnerability

    In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

    Publication Mise à jour
  3. CVE-2014-9403

    Non évaluéeEPSS 2,16%Correctif disponible

    CVE-2014-9403

    The CWebAdminMod::ChanPage function in modules/webadmin.cpp in ZNC before 1.4 allows remote authenticated users to cause a denial of service (NULL pointer dereference and crash) by adding a channel with the same name as an existing channel but without the leading # character, related to a "use-after-delete" error.

    • Mettez à jour vers 1.2-4
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →