p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de thrift · Página 5

Vulnerabilidades publicadas para thrift en los últimos 30 días: 61. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 91

  1. CVE-2026-41602

    Alta · CVSS 7.5EPSS 1,16%Sin corrección publicada

    Apache Thrift: Go TFramedTransport uint32 overflow

    Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

    Publicación Actualización
  2. CVE-2025-48431

    Alta · CVSS 7.5EPSS 1,04%Sin corrección publicada

    Apache Thrift: Specially crafted input can crash a c_glib Thrift server with invalid pointer error.

    Mismatched Memory Management Routines vulnerability in Apache Thrift c_glib language bindings. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue. Description: Specially crafted requests can crash an c_glib-based Thrift server with a clean but fatal "free(): invalid pointer" error message.

    Publicación Actualización
  3. CVE-2019-0205

    Alta · CVSS 7.5EPSS 9,16%Código de explotación públicoCorrección disponible

    CVE-2019-0205

    In Apache Thrift all versions up to and including 0.12.0, a server or client may run into an endless loop when feed with specific input data. Because the issue had already been partially fixed in version 0.11.0, depending on the installed version it affects only certain language bindings.

    • Actualiza a 0.13.0-2
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →