p PatchFirst

GHSA-xc69-p8fc-m6m5

GHSA-xc69-p8fc-m6m5 · silverstripe/subsites Unsafe SQL Query Construction (Safe Data Source)

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

There is a low level potential SQL injection vulnerability in the silverstripe/subsites module has been identified and fixed in version 2.1.1.

CVSS 8.8 · Alta · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • silverstripe/subsites Packagist

    Versiones
    • 2.0.0
    • 2.0.1
    • 2.0.2
    • 2.1.0
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.1

    Actualiza a 2.1.1

Fuentes originales

Comprueba tu servidor →