p PatchFirst

GHSA-xc69-p8fc-m6m5

GHSA-xc69-p8fc-m6m5 · silverstripe/subsites Unsafe SQL Query Construction (Safe Data Source)

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

There is a low level potential SQL injection vulnerability in the silverstripe/subsites module has been identified and fixed in version 2.1.1.

CVSS 8.8 · Hoch · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • silverstripe/subsites Packagist

    Softwareversionen
    • 2.0.0
    • 2.0.1
    • 2.0.2
    • 2.1.0
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.1

    Auf 2.1.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →