p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @sigstore/verify

Vulnerabilidades publicadas para @sigstore/verify en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-48816

    Media · CVSS 6.5EPSS 0,14%Corrección disponible

    sigstore-js: Insufficient Verification of Data Authenticity

    sigstore-js provides JavaScript libraries for interacting with Sigstore services. Prior to 3.1.1, @sigstore/verify derives a transparency-log timestamp from tlogEntries[].integratedTime for bundle v0.2 inclusionProof-only entries even though the inclusion proof path does not cryptographically bind integratedTime, allowing an attacker who can supply an untrusted bundle to influence certificate validity and timestampThreshold verification decisions. This issue is fixed in version 3.1.1.

    • Actualiza a 3.1.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →