p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @sigstore/verify

Vulnérabilité publiée pour @sigstore/verify au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-48816

    Moyenne · CVSS 6.5EPSS 0,14%Correctif disponible

    sigstore-js: Insufficient Verification of Data Authenticity

    sigstore-js provides JavaScript libraries for interacting with Sigstore services. Prior to 3.1.1, @sigstore/verify derives a transparency-log timestamp from tlogEntries[].integratedTime for bundle v0.2 inclusionProof-only entries even though the inclusion proof path does not cryptographically bind integratedTime, allowing an attacker who can supply an untrusted bundle to influence certificate validity and timestampThreshold verification decisions. This issue is fixed in version 3.1.1.

    • Mettez à jour vers 3.1.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →