p PatchFirst

PatchFirst · Vulnerabilidades recientes

parse-server 9.9.1-alpha.12: vulnerabilidades conocidas

Vulnerabilidad conocida que afecta a parse-server 9.9.1-alpha.12: 1. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-57481

    Baja · CVSS 2.3EPSS 0,53%Corrección disponible

    Parse Server: LiveQuery discloses object data to a subscriber across an ACL read-access change

    Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to 9.9.1-alpha.13 and 8.6.83, a LiveQuery subscriber could receive object field values they were not authorized to read when a single save changed both an object field and the subscriber's ACL read access, because leave and enter events included the wrong object state. This issue is fixed in versions 9.9.1-alpha.13 and 8.6.83.

    • Actualiza a 9.9.1-alpha.13
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →