p PatchFirst

PatchFirst · Vulnerabilidades recientes

parse-server 9.9.1-alpha.6: vulnerabilidades conocidas

Vulnerabilidades conocidas que afectan a parse-server 9.9.1-alpha.6: 3. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 3

  1. CVE-2026-57481

    Baja · CVSS 2.3EPSS 0,53%Corrección disponible

    Parse Server: LiveQuery discloses object data to a subscriber across an ACL read-access change

    Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to 9.9.1-alpha.13 and 8.6.83, a LiveQuery subscriber could receive object field values they were not authorized to read when a single save changed both an object field and the subscriber's ACL read access, because leave and enter events included the wrong object state. This issue is fixed in versions 9.9.1-alpha.13 and 8.6.83.

    • Actualiza a 9.9.1-alpha.13
    Publicación Actualización
  2. CVE-2026-57480

    Alta · CVSS 8.7EPSS 0,59%Corrección disponible

    Parse Server: Denial of service via exponential-time processing of deeply nested query operators

    Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to 9.9.1-alpha.12 and 8.6.82, deeply nested $or, $and, and $nor query condition operators in the REST API or LiveQuery query handling could trigger exponential-time processing in the internal query-traversal helper and block the Node.js event loop. This issue is fixed in versions 9.9.1-alpha.12 and 8.6.82.

    • Actualiza a 9.9.1-alpha.12
    Publicación Actualización
  3. CVE-2026-55778

    Baja · CVSS 2.1EPSS 0,55%Corrección disponible

    Parse Server: Stored XSS via non-standard file extension bypassing file upload extension blocklist

    Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to 9.9.1-alpha.11 and 8.6.81, the default fileUpload.fileExtensions blocklist could be bypassed by uploading a file with a non-standard or compound extension and dangerous content type, allowing storage adapters such as S3 and GCS to serve attacker-supplied active content and enable stored cross-site scripting. This issue is fixed in versions 9.9.1-alpha.11 and 8.6.81.

    • Actualiza a 9.9.1-alpha.11
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →