openSUSE-SU-2025:15819-1
openSUSE-SU-2025:15819-1 · libruby4_0-4_0-4.0.0~preview2-1.1 on GA media
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
These are all security issues fixed in the libruby4_0-4_0-4.0.0~preview2-1.1 package on the GA media of openSUSE Tumbleweed.
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
ruby4.0 openSUSE:Tumbleweed
- Intervalos de versiones afectados
- ECOSYSTEM: < 4.0.0~preview2-1.1
Actualiza a 4.0.0~preview2-1.1
Fuentes originales
- https://www.suse.com/security/cve/CVE-2020-10663
- https://www.suse.com/security/cve/CVE-2020-10933
- https://www.suse.com/security/cve/CVE-2021-28965
- https://www.suse.com/security/cve/CVE-2021-31799
- https://www.suse.com/security/cve/CVE-2021-31810
- https://www.suse.com/security/cve/CVE-2021-32066
- https://www.suse.com/security/cve/CVE-2021-41816
- https://www.suse.com/security/cve/CVE-2021-41817
- https://www.suse.com/security/cve/CVE-2021-41819
- https://www.suse.com/security/cve/CVE-2022-28738
- https://www.suse.com/security/cve/CVE-2022-28739
- https://www.suse.com/security/cve/CVE-2023-28755
- https://osv.dev/vulnerability/openSUSE-SU-2025:15819-1