p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de phpbb/phpbb

Vulnerabilidades publicadas para phpbb/phpbb en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 16

  1. CVE-2026-29199

    Alta · CVSS 8.1EPSS 0,25%Corrección disponible

    CVE-2026-29199

    phpBB before 3.3.16 is vulnerable to Host Header Injection that can lead to password rest link poisoning. When force_server_vars is disabled, the servers hostname may be extracted from the HTTP Host header which is used to generate the password reset link URL. An attacker who can manipulate the Host header (e.g. through misconfigured host setup or missing header validation by the webserver) can cause password reset emails to contain a link pointing to an attacker-controlled domain, potentially leading to account takeover.

    • Actualiza a 3.3.16
    • Actualiza a 4.0.0-a2
    Publicación Actualización
  2. CVE-2023-5917

    Baja · CVSS 2.4EPSS 0,53%Corrección disponible

    phpBB Smiley Pack acp_icons.php main cross site scripting

    A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.

    • Actualiza a 3.3.11
    Publicación Actualización
  3. CVE-2019-16993

    Alta · CVSS 8.8EPSS 0,8%Corrección disponible

    CVE-2019-16993

    In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a CSRF token on the BBCode page in the Administration Control Panel. An actual CSRF attack is possible if an attacker also manages to retrieve the session id of a reauthenticated administrator prior to targeting them.

    • Actualiza a 3.1.7-PL1
    Publicación Actualización
  4. CVE-2019-11767

    Media · CVSS 5.8EPSS 1,18%Corrección disponible

    CVE-2019-11767

    Server side request forgery (SSRF) in phpBB before 3.2.6 allows checking for the existence of files and services on the local network of the host through the remote avatar upload function.

    • Actualiza a 3.2.6
    Publicación Actualización
  5. CVE-2018-19274

    Alta · CVSS 7.2EPSS 5,2%Corrección disponible

    CVE-2018-19274

    Passing an absolute path to a file_exists check in phpBB before 3.2.4 allows Remote Code Execution through Object Injection by employing Phar deserialization when an attacker has access to the Admin Control Panel with founder permissions.

    • Actualiza a 3.2.4
    Publicación Actualización
  6. CVE-2017-1000419

    Alta · CVSS 7.5EPSS 1,32%Corrección disponible

    CVE-2017-1000419

    phpBB version 3.2.0 is vulnerable to SSRF in the Remote Avatar function resulting allowing an attacker to perform port scanning, requesting internal content and potentially attacking such internal services via the web application.

    • Actualiza a 3.2.1
    Publicación Actualización
  7. CVE-2008-6507

    Alta · CVSS 8.7EPSS 1,1%Corrección disponible

    CVE-2008-6507

    Unspecified vulnerability in phpBB before 3.0.4 allows attackers to obtain sensitive information via unknown vectors related to the lack of password prompts for a private message that quotes a post in a password-protected forum.

    • Actualiza a 3.0.4
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →