p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in phpbb/phpbb

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für phpbb/phpbb: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 16

  1. CVE-2026-29199

    Hoch · CVSS 8.1EPSS 0,25%Korrektur verfügbar

    CVE-2026-29199

    phpBB before 3.3.16 is vulnerable to Host Header Injection that can lead to password rest link poisoning. When force_server_vars is disabled, the servers hostname may be extracted from the HTTP Host header which is used to generate the password reset link URL. An attacker who can manipulate the Host header (e.g. through misconfigured host setup or missing header validation by the webserver) can cause password reset emails to contain a link pointing to an attacker-controlled domain, potentially leading to account takeover.

    • Auf 3.3.16 aktualisieren
    • Auf 4.0.0-a2 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2023-5917

    Niedrig · CVSS 2.4EPSS 0,53%Korrektur verfügbar

    phpBB Smiley Pack acp_icons.php main cross site scripting

    A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.

    • Auf 3.3.11 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2019-16993

    Hoch · CVSS 8.8EPSS 0,8%Korrektur verfügbar

    CVE-2019-16993

    In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a CSRF token on the BBCode page in the Administration Control Panel. An actual CSRF attack is possible if an attacker also manages to retrieve the session id of a reauthenticated administrator prior to targeting them.

    • Auf 3.1.7-PL1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2019-11767

    Mittel · CVSS 5.8EPSS 1,18%Korrektur verfügbar

    CVE-2019-11767

    Server side request forgery (SSRF) in phpBB before 3.2.6 allows checking for the existence of files and services on the local network of the host through the remote avatar upload function.

    • Auf 3.2.6 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2018-19274

    Hoch · CVSS 7.2EPSS 5,2%Korrektur verfügbar

    CVE-2018-19274

    Passing an absolute path to a file_exists check in phpBB before 3.2.4 allows Remote Code Execution through Object Injection by employing Phar deserialization when an attacker has access to the Admin Control Panel with founder permissions.

    • Auf 3.2.4 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2017-1000419

    Hoch · CVSS 7.5EPSS 1,32%Korrektur verfügbar

    CVE-2017-1000419

    phpBB version 3.2.0 is vulnerable to SSRF in the Remote Avatar function resulting allowing an attacker to perform port scanning, requesting internal content and potentially attacking such internal services via the web application.

    • Auf 3.2.1 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2008-6507

    Hoch · CVSS 8.7EPSS 1,1%Korrektur verfügbar

    CVE-2008-6507

    Unspecified vulnerability in phpBB before 3.0.4 allows attackers to obtain sensitive information via unknown vectors related to the lack of password prompts for a private message that quotes a post in a password-protected forum.

    • Auf 3.0.4 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →