p PatchFirst

PatchFirst · Vulnerabilidades recientes

prestashop/prestashop 9.0.0-alpha.1: vulnerabilidades conocidas

Vulnerabilidades conocidas que afectan a prestashop/prestashop 9.0.0-alpha.1: 3. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 3

  1. CVE-2026-33673

    Alta · CVSS 7.7EPSS 0,27%Corrección disponible

    PrestaShop has multiple stored XSS vulnerabilities via unprotected Template variables

    PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 are vulnerable to stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO. An attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.

    • Actualiza a 9.1.0
    Publicación Actualización
  2. CVE-2026-25597

    Media · CVSS 5.3EPSS 0,32%Corrección disponible

    PrestaShop has a time based enumeration in FO login form

    PrestaShop is an open source e-commerce web application. Prior to 8.2.4 and 9.0.3, there is a time-based user enumeration vulnerability in the user authentication functionality of PrestaShop. This vulnerability allows an attacker to determine whether a customer account exists in the system by measuring response times. This vulnerability is fixed in 8.2.4 and 9.0.3.

    • Actualiza a 9.0.3
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →