p PatchFirst

PatchFirst · Vulnerabilidades recientes

prestashop/prestashop 9.0.3: vulnerabilidades conocidas

Vulnerabilidades conocidas que afectan a prestashop/prestashop 9.0.3: 3. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 3

  1. CVE-2026-44212

    Crítica · CVSS 9.3EPSS 0,43%Corrección disponible

    PrestaShop: Stored XSS executable in customer service view

    PrestaShop is an open source e-commerce web application. Prior to 8.2.6 and 9.1.1, there is a stored Cross-Site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view. An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover. This vulnerability is fixed in 8.2.6 and 9.1.1.

    • Actualiza a 9.1.1
    Publicación Actualización
  2. CVE-2026-33673

    Alta · CVSS 7.7EPSS 0,27%Corrección disponible

    PrestaShop has multiple stored XSS vulnerabilities via unprotected Template variables

    PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 are vulnerable to stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO. An attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.

    • Actualiza a 9.1.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →