p PatchFirst

PatchFirst · Vulnerabilidades recientes

shopware/shopware 6.7.2.1: vulnerabilidades conocidas

Vulnerabilidades conocidas que afectan a shopware/shopware 6.7.2.1: 2. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2026-23498

    Alta · CVSS 7.2EPSS 0,44%Corrección disponible

    Shopware Improper Control of Generation of Code in Twig rendered views

    Shopware is an open commerce platform. From 6.7.0.0 to before 6.7.6.1, a regression of CVE-2023-2017 leads to an array and array crafted PHP Closure not checked being against allow list for the map(...) override. This vulnerability is fixed in 6.7.6.1.

    • Actualiza a 6.7.6.1
    Publicación Actualización
  2. CVE-2025-67648

    Alta · CVSS 7.1EPSS 0,19%Corrección disponible

    Shopware's inproper input validation can lead to Reflected XSS through Storefront Login Page

    Shopware is an open commerce platform. Versions 6.4.6.0 through 6.6.10.9 and 6.7.0.0 through 6.7.5.0 have a Reflected XSS vulnerability in AuthController.php. A request parameter from the login page URL is directly rendered within the Twig template of the Storefront login page without further processing or input validation. This allows direct code injection into the template via the URL parameter, waitTime, which lacks proper input validation. This issue is fixed in versions 6.6.10.10 and 6.7.5.1.

    • Actualiza a 6.7.5.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →