p PatchFirst

PatchFirst · Vulnerabilidades recientes

shopware/shopware 6.7.5.1: vulnerabilidades conocidas

Vulnerabilidad conocida que afecta a shopware/shopware 6.7.5.1: 1. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-23498

    Alta · CVSS 7.2EPSS 0,44%Corrección disponible

    Shopware Improper Control of Generation of Code in Twig rendered views

    Shopware is an open commerce platform. From 6.7.0.0 to before 6.7.6.1, a regression of CVE-2023-2017 leads to an array and array crafted PHP Closure not checked being against allow list for the map(...) override. This vulnerability is fixed in 6.7.6.1.

    • Actualiza a 6.7.6.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →