p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de alerta-server

Vulnerabilidades publicadas para alerta-server en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2026-34400

    Media · CVSS 6.9EPSS 0,53%Corrección disponible

    alerta-server has potential SQL Injection vulnerability in Query String Syntax (q=) API

    Alerta is a monitoring tool. Prior to version 9.1.0, the Query string search API (q=) was vulnerable to SQL injection via the Postgres query parser, which built WHERE clauses by interpolating user-supplied search terms directly into SQL strings via f-strings. This issue has been patched in version 9.1.0.

    • Actualiza a 9.1.0
    Publicación Actualización
  2. CVE-2020-26214

    Crítica · CVSS 9.1EPSS 65,93%Código de explotación públicoCorrección disponible

    LDAP authentication bypass in Alerta

    In Alerta before version 8.1.0, users may be able to bypass LDAP authentication if they provide an empty password when Alerta server is configure to use LDAP as the authorization provider. Only deployments where LDAP servers are configured to allow unauthenticated authentication mechanism for anonymous authorization are affected. A fix has been implemented in version 8.1.0 that returns HTTP 401 Unauthorized response for any authentication attempts where the password field is empty. As a workaround LDAP administrators can disallow unauthenticated bind requests by clients.

    • Actualiza a 7.5.7
    • Actualiza a 8.1.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →