p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de comfy-cli

Vulnerabilidades publicadas para comfy-cli en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-22777

    Alta · CVSS 7.5EPSS 0,34%Código de explotación públicoCorrección disponible

    ComfyUI-Manager is Vulnerable to CRLF Injection in Configuration Handler

    ComfyUI-Manager is an extension designed to enhance the usability of ComfyUI. Prior to versions 3.39.2 and 4.0.5, an attacker can inject special characters into HTTP query parameters to add arbitrary configuration values to the config.ini file. This can lead to security setting tampering or modification of application behavior. This issue has been patched in versions 3.39.2 and 4.0.5.

    • Actualiza a 3.39.2
    • Actualiza a 4.0.5
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →