p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de comfy-cli

Vulnérabilité publiée pour comfy-cli au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-22777

    Élevée · CVSS 7.5EPSS 0,34%Code d’exploitation publicCorrectif disponible

    ComfyUI-Manager is Vulnerable to CRLF Injection in Configuration Handler

    ComfyUI-Manager is an extension designed to enhance the usability of ComfyUI. Prior to versions 3.39.2 and 4.0.5, an attacker can inject special characters into HTTP query parameters to add arbitrary configuration values to the config.ini file. This can lead to security setting tampering or modification of application behavior. This issue has been patched in versions 3.39.2 and 4.0.5.

    • Mettez à jour vers 3.39.2
    • Mettez à jour vers 4.0.5
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →