p PatchFirst

PatchFirst · Vulnerabilidades recientes

rdiffweb 2.10.4b2: vulnerabilidades conocidas

La comparación de rdiffweb 2.10.4b2 está incompleta. Revisa las coincidencias confirmadas a continuación.

Filtrar vulnerabilidades
Borrar filtros

No se pudieron comparar 41 registros. Los resultados están incompletos.

Vulnerabilidad: 1

  1. CVE-2025-67796

    Alta · CVSS 8.1EPSS 0,24%Corrección disponible

    CVE-2025-67796

    IKUS Rdiffweb before 2.10.5 has an improper authorization flaw that allows an attacker with any valid or stolen access token to act as other users. The API does not enforce binding between the authenticated subject and the targeted user/tenant, so crafted requests can read or modify other users data and, in some cases, perform privileged actions. This issue may enable cross-tenant access. Fixed in version 2.10.6.

    • Actualiza a 2.10.6
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →