p PatchFirst

PatchFirst · Vulnérabilités récentes

rdiffweb 2.10.4b2 : vulnérabilités connues

La comparaison pour rdiffweb 2.10.4b2 est incomplète. Consultez les correspondances confirmées ci-dessous.

Filtrer les vulnérabilités
Effacer les filtres

Impossible de comparer 41 entrées. Les résultats sont incomplets.

Vulnérabilité : 1

  1. CVE-2025-67796

    Élevée · CVSS 8.1EPSS 0,24%Correctif disponible

    CVE-2025-67796

    IKUS Rdiffweb before 2.10.5 has an improper authorization flaw that allows an attacker with any valid or stolen access token to act as other users. The API does not enforce binding between the authenticated subject and the targeted user/tenant, so crafted requests can read or modify other users data and, in some cases, perform privileged actions. This issue may enable cross-tenant access. Fixed in version 2.10.6.

    • Mettez à jour vers 2.10.6
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →