p PatchFirst

SUSE-SU-2022:0182-1

SUSE-SU-2022:0182-1 · Security update for webkit2gtk3

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Esta página muestra una selección de datos de las fuentes. Consulte los avisos enlazados para ver la descripción completa y las versiones afectadas.

This update for webkit2gtk3 fixes the following issues: - Update to version 2.34.3 (bsc#1194019). - CVE-2021-30887: Fixed logic issue allowing unexpectedly unenforced Content Security Policy when processing maliciously crafted web content. - CVE-2021-30890: Fixed logic issue allowing universal cross site scripting when processing maliciously crafted web content.

Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • webkit2gtk3 SUSE:Linux Enterprise Module for Basesystem 15 SP3

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP3

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-BCL

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Manager Proxy 4.1

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Manager Retail Branch Server 4.1

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Manager Server 4.1

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

  • webkit2gtk3 SUSE:Enterprise Storage 7

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.34.3-23.3

    Actualiza a 2.34.3-23.3

Fuentes originales

Comprueba tu servidor →