SUSE-SU-2022:0182-1
SUSE-SU-2022:0182-1 · Security update for webkit2gtk3
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Diese Seite zeigt ausgewählte Angaben aus den Quellen. Die vollständige Beschreibung und betroffene Versionen finden Sie in den verlinkten Sicherheitshinweisen.
This update for webkit2gtk3 fixes the following issues: - Update to version 2.34.3 (bsc#1194019). - CVE-2021-30887: Fixed logic issue allowing unexpectedly unenforced Content Security Policy when processing maliciously crafted web content. - CVE-2021-30890: Fixed logic issue allowing universal cross site scripting when processing maliciously crafted web content.
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
webkit2gtk3 SUSE:Linux Enterprise Module for Basesystem 15 SP3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-BCL
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Manager Proxy 4.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Manager Retail Branch Server 4.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Manager Server 4.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
webkit2gtk3 SUSE:Enterprise Storage 7
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.34.3-23.3
Auf 2.34.3-23.3 aktualisieren
Originalquellen
- https://www.suse.com/support/update/announcement/2022/suse-su-20220182-1/
- https://bugzilla.suse.com/1194019
- https://www.suse.com/security/cve/CVE-2019-8766
- https://www.suse.com/security/cve/CVE-2019-8782
- https://www.suse.com/security/cve/CVE-2019-8808
- https://www.suse.com/security/cve/CVE-2019-8815
- https://www.suse.com/security/cve/CVE-2020-13753
- https://www.suse.com/security/cve/CVE-2020-27918
- https://www.suse.com/security/cve/CVE-2020-29623
- https://www.suse.com/security/cve/CVE-2020-3902
- https://www.suse.com/security/cve/CVE-2020-9802
- https://www.suse.com/security/cve/CVE-2020-9803
- https://www.suse.com/security/cve/CVE-2020-9805
- https://www.suse.com/security/cve/CVE-2020-9947
- https://www.suse.com/security/cve/CVE-2020-9948
- https://www.suse.com/security/cve/CVE-2020-9951
- https://www.suse.com/security/cve/CVE-2020-9952
- https://www.suse.com/security/cve/CVE-2021-1765
- https://www.suse.com/security/cve/CVE-2021-1788
- https://www.suse.com/security/cve/CVE-2021-1817
- https://www.suse.com/security/cve/CVE-2021-1820
- https://www.suse.com/security/cve/CVE-2021-1825
- https://www.suse.com/security/cve/CVE-2021-1826
- https://osv.dev/vulnerability/SUSE-SU-2022:0182-1