SUSE-SU-2023:0527-1
SUSE-SU-2023:0527-1 · Security update for php8
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for php8 fixes the following issues: php8 was updated to version 8.0.28: - CVE-2023-0568: Fixed NULL byte off-by-one in php_check_specific_open_basedir (bnc#1208366). - CVE-2023-0662: Fixed DoS vulnerability when parsing multipart request body (bnc#1208367).
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache2-mod_php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8-embed SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8-fastcgi SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8-fpm SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8-test SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
apache2-mod_php8 openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8 openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8-embed openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8-fastcgi openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8-fpm openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1
php8-test openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 8.0.28-150400.4.26.1
Actualiza a 8.0.28-150400.4.26.1