p PatchFirst

SUSE-SU-2023:0527-1

SUSE-SU-2023:0527-1 · Security update for php8

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

This update for php8 fixes the following issues: php8 was updated to version 8.0.28: - CVE-2023-0568: Fixed NULL byte off-by-one in php_check_specific_open_basedir (bnc#1208366). - CVE-2023-0662: Fixed DoS vulnerability when parsing multipart request body (bnc#1208367).

Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache2-mod_php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8-embed SUSE:Linux Enterprise Module for Web and Scripting 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8-fastcgi SUSE:Linux Enterprise Module for Web and Scripting 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8-fpm SUSE:Linux Enterprise Module for Web and Scripting 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8-test SUSE:Linux Enterprise Module for Web and Scripting 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • apache2-mod_php8 openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8 openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8-embed openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8-fastcgi openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8-fpm openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

  • php8-test openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.28-150400.4.26.1

    Auf 8.0.28-150400.4.26.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →