p PatchFirst

SUSE-SU-2024:0327-1

SUSE-SU-2024:0327-1 · Security update for bouncycastle, jsch

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Esta página muestra una selección de datos de las fuentes. Consulte los avisos enlazados para ver la descripción completa y las versiones afectadas.

This update for bouncycastle, jsch fixes the following issues: - Updated jsch to version 0.2.15: - CVE-2023-48795: Fixed a prefix truncation issue that could lead to disclosure of sensitive information (bsc#1218134). - Updated bouncycastle to version 1.77.

Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • bouncycastle SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • jsch SUSE:Manager Server Module 4.3

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP2-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise Server 15 SP2-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP3-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise Server 15 SP3-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP4-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise Server 15 SP4-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

  • jsch SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Actualiza a 0.2.15-150200.11.13.1

  • bouncycastle SUSE:Enterprise Storage 7.1

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Actualiza a 1.77-150200.3.24.1

Fuentes originales

Comprueba tu servidor →