p PatchFirst

SUSE-SU-2024:0327-1

SUSE-SU-2024:0327-1 · Security update for bouncycastle, jsch

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Diese Seite zeigt ausgewählte Angaben aus den Quellen. Die vollständige Beschreibung und betroffene Versionen finden Sie in den verlinkten Sicherheitshinweisen.

This update for bouncycastle, jsch fixes the following issues: - Updated jsch to version 0.2.15: - CVE-2023-48795: Fixed a prefix truncation issue that could lead to disclosure of sensitive information (bsc#1218134). - Updated bouncycastle to version 1.77.

Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • bouncycastle SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • jsch SUSE:Manager Server Module 4.3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise Server 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server 15 SP3-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise Server 15 SP3-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server 15 SP4-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise Server 15 SP4-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

  • jsch SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.2.15-150200.11.13.1

    Auf 0.2.15-150200.11.13.1 aktualisieren

  • bouncycastle SUSE:Enterprise Storage 7.1

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.77-150200.3.24.1

    Auf 1.77-150200.3.24.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →