SUSE-SU-2024:2065-1
SUSE-SU-2024:2065-1 · Security update for webkit2gtk3
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for webkit2gtk3 fixes the following issues: - Update to version 2.44.2 - CVE-2024-27834: Fixed a vulnerability where an attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. (bsc#1225071)
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Manager Proxy 4.3
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Manager Server 4.3
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3 openSUSE:Leap 15.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk3-soup2 openSUSE:Leap 15.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2
webkit2gtk4 openSUSE:Leap 15.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Actualiza a 2.44.2-150400.4.83.2