SUSE-SU-2024:2065-1
SUSE-SU-2024:2065-1 · Security update for webkit2gtk3
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for webkit2gtk3 fixes the following issues: - Update to version 2.44.2 - CVE-2024-27834: Fixed a vulnerability where an attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. (bsc#1225071)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP5
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP5
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP5
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk4 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Manager Proxy 4.3
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3-soup2 SUSE:Manager Server 4.3
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3 openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk3-soup2 openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2
webkit2gtk4 openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 2.44.2-150400.4.83.2
Update to 2.44.2-150400.4.83.2