SUSE-SU-2025:4288-1
SUSE-SU-2025:4288-1 · Security update for containerd
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for containerd fixes the following issues: - Update to containerd v1.7.29 - CVE-2024-25621: Fixed an overly broad default permission vulnerability. (bsc#1253126) - CVE-2025-64329: Fixed a goroutine leaks which can lead to memory exhaustion on the host. (bsc#1253132)
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system · containers
Productos y versiones afectados
containerd SUSE:Linux Enterprise Micro 5.3
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Micro 5.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Micro 5.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Module for Basesystem 15 SP7
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Module for Containers 15 SP6
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Module for Containers 15 SP7
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Server 15 SP3-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Server 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Server 15 SP5-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Linux Enterprise Micro 5.2
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd SUSE:Enterprise Storage 7.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1
containerd openSUSE:Leap 15.6
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.29-150000.128.1
Actualiza a 1.7.29-150000.128.1