SUSE-SU-2025:4288-1
SUSE-SU-2025:4288-1 · Security update for containerd
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
This update for containerd fixes the following issues: - Update to containerd v1.7.29 - CVE-2024-25621: Fixed an overly broad default permission vulnerability. (bsc#1253126) - CVE-2025-64329: Fixed a goroutine leaks which can lead to memory exhaustion on the host. (bsc#1253132)
Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · containers
Betroffene Produkte und Versionen
containerd SUSE:Linux Enterprise Micro 5.3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.5
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Module for Basesystem 15 SP7
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Module for Containers 15 SP6
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Module for Containers 15 SP7
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP3-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP4-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Server 15 SP5-LTSS
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Linux Enterprise Micro 5.2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd SUSE:Enterprise Storage 7.1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren
containerd openSUSE:Leap 15.6
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.7.29-150000.128.1
Auf 1.7.29-150000.128.1 aktualisieren