p PatchFirst

SUSE-SU-2026:23121-1

SUSE-SU-2026:23121-1 · Security update for php8

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

This update for php8 fixes the following issues - Update to version 8.4.24 - CVE-2026-7260: Stack overflow in phar with circular symlinks (bsc#1273077). - CVE-2026-9672: Upgrade libgd (bsc#1273078). - CVE-2026-17543: SQL injection in ext-pgsql via E'...' backslash breakout (bsc#1273075). - CVE-2026-17544: Out-of-bounds write in bccomp() via crafted operand and scale (bsc#1273076).

Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache2-mod_php8 SUSE:Linux Enterprise Server 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • php8 SUSE:Linux Enterprise Server 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • php8-embed SUSE:Linux Enterprise Server 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • php8-fastcgi SUSE:Linux Enterprise Server 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • php8-fpm SUSE:Linux Enterprise Server 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • apache2-mod_php8 SUSE:Linux Enterprise Server for SAP applications 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • php8 SUSE:Linux Enterprise Server for SAP applications 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • php8-embed SUSE:Linux Enterprise Server for SAP applications 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • php8-fastcgi SUSE:Linux Enterprise Server for SAP applications 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

  • php8-fpm SUSE:Linux Enterprise Server for SAP applications 16.0

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Actualiza a 8.4.24-160000.1.1

Fuentes originales

Comprueba tu servidor →