p PatchFirst

SUSE-SU-2026:23121-1

SUSE-SU-2026:23121-1 · Security update for php8

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

This update for php8 fixes the following issues - Update to version 8.4.24 - CVE-2026-7260: Stack overflow in phar with circular symlinks (bsc#1273077). - CVE-2026-9672: Upgrade libgd (bsc#1273078). - CVE-2026-17543: SQL injection in ext-pgsql via E'...' backslash breakout (bsc#1273075). - CVE-2026-17544: Out-of-bounds write in bccomp() via crafted operand and scale (bsc#1273076).

Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • apache2-mod_php8 SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • php8 SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • php8-embed SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • php8-fastcgi SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • php8-fpm SUSE:Linux Enterprise Server 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • apache2-mod_php8 SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • php8 SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • php8-embed SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • php8-fastcgi SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

  • php8-fpm SUSE:Linux Enterprise Server for SAP applications 16.0

    Plages de versions concernées
    • ECOSYSTEM: < 8.4.24-160000.1.1

    Mettez à jour vers 8.4.24-160000.1.1

Sources originales

Vérifiez votre serveur →