p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de collabtive

Vulnerabilidades publicadas para collabtive en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 7

  1. CVE-2022-29221

    Alta · CVSS 8.8EPSS 4,91%Sin corrección publicada

    PHP Code Injection by malicious block or filename in Smarty

    Smarty is a template engine for PHP, facilitating the separation of presentation (HTML/CSS) from application logic. Prior to versions 3.1.45 and 4.1.1, template authors could inject php code by choosing a malicious {block} name or {include} file name. Sites that cannot fully trust template authors should upgrade to versions 3.1.45 or 4.1.1 to receive a patch for this issue. There are currently no known workarounds.

    Publicación Actualización
  2. CVE-2015-0258

    Alta · CVSS 8.8EPSS 3,78%Corrección disponible

    CVE-2015-0258

    Multiple incomplete blacklist vulnerabilities in the avatar upload functionality in manageuser.php in Collabtive before 2.1 allow remote authenticated users to execute arbitrary code by uploading a file with a (1) .php3, (2) .php4, (3) .php5, or (4) .phtml extension.

    • Actualiza a 2.0+dfsg-6ubuntu1.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →