p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de collabtive

Vulnérabilité publiée pour collabtive au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 7

  1. CVE-2022-29221

    Élevée · CVSS 8.8EPSS 4,91%Aucun correctif publié

    PHP Code Injection by malicious block or filename in Smarty

    Smarty is a template engine for PHP, facilitating the separation of presentation (HTML/CSS) from application logic. Prior to versions 3.1.45 and 4.1.1, template authors could inject php code by choosing a malicious {block} name or {include} file name. Sites that cannot fully trust template authors should upgrade to versions 3.1.45 or 4.1.1 to receive a patch for this issue. There are currently no known workarounds.

    Publication Mise à jour
  2. CVE-2015-0258

    Élevée · CVSS 8.8EPSS 3,78%Correctif disponible

    CVE-2015-0258

    Multiple incomplete blacklist vulnerabilities in the avatar upload functionality in manageuser.php in Collabtive before 2.1 allow remote authenticated users to execute arbitrary code by uploading a file with a (1) .php3, (2) .php4, (3) .php5, or (4) .phtml extension.

    • Mettez à jour vers 2.0+dfsg-6ubuntu1.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →