p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de tomcat-native

Vulnerabilidades publicadas para tomcat-native en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 3

  1. CVE-2026-86247

    Alta · CVSS 7.4EPSS 0,2%Sin corrección publicada

    Apache Tomcat Native: Client certificate requirements can be down-graded

    Race condition within a thread vulnerability in Apache Tomcat Native allowed client certificate verification requirements to be down-graded for some configurations. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Unsupported versions may also be affected. Users are recommended to upgrade to version 2.0.16 or 1.3.9, which fixes the issue.

    Publicación Actualización
  2. CVE-2026-86246

    Crítica · CVSS 9.1EPSS 0,35%Sin corrección publicada

    Apache Tomcat Native: Insecure OpenSSL options enabled

    Initialization of a resource with an insecure default vulnerability in Apache Tomcat Native enabled insecure options by default including ALLOW_CLIENT_RENEGOTIATION, NO_EXTENDED_MASTER_SECRET, IGNORE_UNEXPECTED_EOF and ALLOW_NO_DHE_KEX. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Earlier unsupported versions may also be affected. Users are recommended to upgrade to version 2.0.16 or 1.3.9, which fix the issue.

    Publicación Actualización
  3. CVE-2026-86243

    Alta · CVSS 7.5EPSS 0,56%Sin corrección publicada

    Apache Tomcat Native: DoS via TLS handshake

    Buffer over-read vulnerability in Apache Tomcat Native during the TLS handshake permits a malicious user to trigger a DoS via a JVM crash. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Earlier, unsupported versions may also be affected. Users are recommended to upgrade to version 1.3.9 or 2.0.16, which fix the issue.

    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →