p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de tomcat-native

Vulnérabilités publiées pour tomcat-native au cours des 30 derniers jours : 0. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 3

  1. CVE-2026-86247

    Élevée · CVSS 7.4EPSS 0,2%Aucun correctif publié

    Apache Tomcat Native: Client certificate requirements can be down-graded

    Race condition within a thread vulnerability in Apache Tomcat Native allowed client certificate verification requirements to be down-graded for some configurations. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Unsupported versions may also be affected. Users are recommended to upgrade to version 2.0.16 or 1.3.9, which fixes the issue.

    Publication Mise à jour
  2. CVE-2026-86246

    Critique · CVSS 9.1EPSS 0,35%Aucun correctif publié

    Apache Tomcat Native: Insecure OpenSSL options enabled

    Initialization of a resource with an insecure default vulnerability in Apache Tomcat Native enabled insecure options by default including ALLOW_CLIENT_RENEGOTIATION, NO_EXTENDED_MASTER_SECRET, IGNORE_UNEXPECTED_EOF and ALLOW_NO_DHE_KEX. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Earlier unsupported versions may also be affected. Users are recommended to upgrade to version 2.0.16 or 1.3.9, which fix the issue.

    Publication Mise à jour
  3. CVE-2026-86243

    Élevée · CVSS 7.5EPSS 0,56%Aucun correctif publié

    Apache Tomcat Native: DoS via TLS handshake

    Buffer over-read vulnerability in Apache Tomcat Native during the TLS handshake permits a malicious user to trigger a DoS via a JVM crash. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Earlier, unsupported versions may also be affected. Users are recommended to upgrade to version 1.3.9 or 2.0.16, which fix the issue.

    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →