p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de phpmyadmin

Vulnerabilidades publicadas para phpmyadmin en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 10

  1. CVE-2025-3573

    Media · CVSS 5.3EPSS 0,36%Sin corrección publicada

    CVE-2025-3573

    Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting (XSS) in the showLabel() function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary.

    Publicación Actualización
  2. CVE-2021-21252

    Media · CVSS 5.3EPSS 3,57%Sin corrección publicada

    Regular expression denial of service in jquery-validation

    The jQuery Validation Plugin provides drop-in validation for your existing forms. It is published as an npm package "jquery-validation". jquery-validation before version 1.19.3 contains one or more regular expressions that are vulnerable to ReDoS (Regular Expression Denial of Service). This is fixed in 1.19.3.

    Publicación Actualización
  3. CVE-2018-19969

    Alta · CVSS 8.8EPSS 1,06%Sin corrección publicada

    CVE-2018-19969

    phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as renaming databases, creating new tables/routines, deleting designer pages, adding/deleting users, updating user passwords, killing SQL processes, etc.

    Publicación Actualización
  4. CVE-2018-12581

    Media · CVSS 6.1EPSS 1,82%Corrección disponible

    CVE-2018-12581

    An issue was discovered in js/designer/move.js in phpMyAdmin before 4.8.2. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted database name to trigger an XSS attack when that database is referenced from the Designer feature.

    • Actualiza a 4:4.6.6-5ubuntu0.5+esm1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →