p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in phpmyadmin

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für phpmyadmin: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 10

  1. CVE-2025-3573

    Mittel · CVSS 5.3EPSS 0,36%Keine Korrektur veröffentlicht

    CVE-2025-3573

    Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting (XSS) in the showLabel() function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary.

    Veröffentlicht Aktualisiert
  2. CVE-2021-21252

    Mittel · CVSS 5.3EPSS 3,57%Keine Korrektur veröffentlicht

    Regular expression denial of service in jquery-validation

    The jQuery Validation Plugin provides drop-in validation for your existing forms. It is published as an npm package "jquery-validation". jquery-validation before version 1.19.3 contains one or more regular expressions that are vulnerable to ReDoS (Regular Expression Denial of Service). This is fixed in 1.19.3.

    Veröffentlicht Aktualisiert
  3. CVE-2018-19969

    Hoch · CVSS 8.8EPSS 1,06%Keine Korrektur veröffentlicht

    CVE-2018-19969

    phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as renaming databases, creating new tables/routines, deleting designer pages, adding/deleting users, updating user passwords, killing SQL processes, etc.

    Veröffentlicht Aktualisiert
  4. CVE-2018-12581

    Mittel · CVSS 6.1EPSS 1,82%Korrektur verfügbar

    CVE-2018-12581

    An issue was discovered in js/designer/move.js in phpMyAdmin before 4.8.2. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted database name to trigger an XSS attack when that database is referenced from the Designer feature.

    • Auf 4:4.6.6-5ubuntu0.5+esm1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →