p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de xz-utils

Vulnerabilidad publicada para xz-utils en los últimos 30 días: 1. En el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. USN-8945-1

    Sin evaluarCorrección disponible

    xz-utils vulnerability

    It was discovered that XZ Utils incorrectly handled certain memory allocation failures when reinitializing decoders for specific compressed file formats. An attacker could possibly use this issue to trigger an invalid memory write, resulting in a denial of service or arbitrary code execution.

    • Actualiza a 5.2.4-1ubuntu1.1+esm2
    Publicación Actualización
  2. CVE-2026-34743

    Baja · CVSS 1.7EPSS 0,51%Corrección disponible

    XZ Utils: Buffer overflow in lzma_index_append()

    XZ Utils provide a general-purpose data-compression library plus command-line tools. Prior to version 5.8.3, if lzma_index_decoder() was used to decode an Index that contained no Records, the resulting lzma_index was left in a state where where a subsequent lzma_index_append() would allocate too little memory, and a buffer overflow would occur. This issue has been patched in version 5.8.3.

    • Actualiza a 5.2.4-1ubuntu1.1+esm1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →