p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de xz-utils

Vulnérabilité publiée pour xz-utils au cours des 30 derniers jours : 1. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 2

  1. USN-8945-1

    Non évaluéeCorrectif disponible

    xz-utils vulnerability

    It was discovered that XZ Utils incorrectly handled certain memory allocation failures when reinitializing decoders for specific compressed file formats. An attacker could possibly use this issue to trigger an invalid memory write, resulting in a denial of service or arbitrary code execution.

    • Mettez à jour vers 5.2.4-1ubuntu1.1+esm2
    Publication Mise à jour
  2. CVE-2026-34743

    Faible · CVSS 1.7EPSS 0,51%Correctif disponible

    XZ Utils: Buffer overflow in lzma_index_append()

    XZ Utils provide a general-purpose data-compression library plus command-line tools. Prior to version 5.8.3, if lzma_index_decoder() was used to decode an Index that contained no Records, the resulting lzma_index was left in a state where where a subsequent lzma_index_append() would allocate too little memory, and a buffer overflow would occur. This issue has been patched in version 5.8.3.

    • Mettez à jour vers 5.2.4-1ubuntu1.1+esm1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →