p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de node-express

Vulnerabilidades publicadas para node-express en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 1

  1. CVE-2024-43796

    Media · CVSS 5EPSS 0,49%Corrección disponible

    express vulnerable to XSS via response.redirect()

    Express.js minimalist web framework for node. In express < 4.20.0, passing untrusted user input - even after sanitizing it - to response.redirect() may execute untrusted code. This issue is patched in express 4.20.0.

    • Actualiza a 4.19.2+~cs8.36.21-1ubuntu0.1~esm1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →